Текущее время: 17 янв 2018, 04:16
Удалить cookies

Часовой пояс: UTC + 3 часа




Начать новую тему Ответить на тему  [ Сообщений: 4 ] 
Автор Сообщение
 Заголовок сообщения: Проблема с запуском серверов.
СообщениеДобавлено: 06 июл 2011, 19:27 
Не в сети
Пользователь
Пользователь

Зарегистрирован: 03 фев 2011, 21:57
Сообщений: 94
Поблагодарили: 1 раз.
По какой-то непонятной мне причине сегодня отказались запускаться все сервера stalker. ПРичем именно они, сервера CS и прочих игр работают нормально.
ЧН ложится с таким логом:
Код:
* Detected CPU: GenuineIntel Pentium-III, F6/M7/S10, 1994.00 mhz, 834-clk 'rdtsc'
* CPU Features: RDTSC, MMX, SSE, SSE2

Initializing File System...
using fs-ltx ..\fsgame_s1.ltx
FS: 28386 files cached 48 archives, 3873Kb memory used.
Init FileSystem 0.899944 sec
'xrCore' build 3795, Jun 25 2009

Initializing Engine...
Starting INPUT device...
Loading DLL: xrRender_R2.dll
Loading DLL: xrRender_R3.dll
command line -i -nosound -$sv_status -fsltx ..\fsgame_s1.ltx -start server(mp_agroprom/tdm/etimef=1/estime=9/warmup=0/fraglimit=0/public=0/hname=stalkerbycs/maxplayers=32/battleye=1/spectr=10/portgs=-1/portsv=5445) client(localhost/portcl=-1/name=serveradmin)
Loading DLL: xrRender_R1.dll
Loading DLL: xrGame.dll
! Player name in registry is empty! (InstallUserName)
* [win32]: free[2031928 K], reserved[11844 K], committed[53316 K]
* [ D3D ]: textures[0 K]
* [x-ray]: crt heap[7768 K], process heap[1745 K], game lua[0 K], render[0 K]
* [x-ray]: economy: strings[4083 K], smem[0 K]
Executing config-script "user.ltx"...
Executing config-script "e:\stalkcs\gamedata\configs\rspec_default.ltx"...
[e:\stalkcs\gamedata\configs\rspec_default.ltx] successfully loaded.
[e:\serverappdata\cs\s1\user.ltx] successfully loaded.
Starting RENDER device...
* GPU [vendor:12F810]-[device:12F840]: Default X-Ray Dedicated Adapter
* GPU driver: 283.36752.4097.56934
* CREATE: DeviceREF: 0
* Vertex Processor: SOFTWARE
*     Texture memory: 2048 M
*          DDI-level: 7.0
* GPU shading: vs(3/0.3/3), ps(3/0.3/3)
* GPU vertex cache: unrecognized, 16
* NVAPI is missing.
* Starting rendering as 2-GPU.
* DVB created: 1536K
* DIB created: 512K
* distortion: unavailable, dev(3),need(14)
* SSample: 640x480
* SSample: enabled
- r__tf_aniso 4
- r1_tf_mipbias 0.
Starting engine...
! Player name in registry is empty! (InstallUserName)
* DVB created: 1536K
* DIB created: 512K
- r__tf_aniso 4
- r1_tf_mipbias 0.
* SSample: 640x480
* SSample: enabled
* GPU shading: vs(3/0.3/3), ps(3/0.3/3)
* GPU vertex cache: unrecognized, 16
* NVAPI is missing.
* Starting rendering as 2-GPU.
*** RESET [4 ms]
"e:\stalkcs\bin\dedicated\xrengine.exe" -i -nosound -$sv_status -fsltx ..\fsgame_s1.ltx -start server(mp_agroprom/tdm/etimef=1/estime=9/warmup=0/fraglimit=0/public=0/hname=stalkerbycs/maxplayers=32/battleye=1/spectr=10/portgs=-1/portsv=5445) client(localhost/portcl=-1/name=serveradmin)
* phase time: 230 ms
* phase cmem: 24222 K
Кэширование объектов...
Loading objects...

FATAL ERROR

[error]Expression    : error handler is invoked!
[error]Function      : handler_base
[error]File          : E:\priquel\sources\engine\xrCore\xrDebugNew.cpp
[error]Line          : 742
[error]Description   : floating point error


stack trace:


ЗП-с другим.
Код:
* Detected CPU: Intel(R) Xeon(R) CPU E5405 @ 2.00GHz [GenuineIntel], F6/M7/S10, 1995.00 mhz, 836-clk 'rdtsc'
* CPU features: RDTSC, MMX, SSE, SSE2, SSE3, SSSE3, SSE4.1
* CPU threads: 3

Initializing File System...
using fs-ltx ..\fsgame.ltx
FS: 39383 files cached 27 archives, 6458Kb memory used.
Init FileSystem 7.047720 sec
'xrCore' build 3967, Dec 14 2009

-----loading c:\servers\stalker-zp\gamedata\configs\system.ltx
-----loading c:\servers\stalker-zp\gamedata\configs\system.ltx
Initializing Engine...
Starting INPUT device...
Loading DLL: xrRender_R2.dll
Loading DLL: xrRender_R3.dll
Loading DLL: xrRender_R4.dll
command line -i -nosound -fsltx ..\fsgame.ltx   -start server(mp_agroprom/tdm/ver=1.0/public=0/hname=stalker-cop/battleye=1/portsv=4554/estime=12:00/spectrmds=30/fraglimit=0/timelimit=60/dmgblock=3/dmbi=1/ans=1/anslen=3/warmup=50/pdahunt=1/abalance=1/aswap=1/fn=1/ffire=1.0/vote=1/maxplayers=18/etimef=0.0/dmgblock=5) client(localhost/portcl=-1/name=ServerAdmin)
Loading DLL: xrRender_R1.dll
Loading DLL: xrGame.dll
! Unable to find Software\GSC Game World\STALKER-COP\ in registry
! Player name registry key (InstallUserName) not found !
* [win32]: free[2022260 K], reserved[16300 K], committed[58528 K]
* [ D3D ]: textures[0 K]
* [x-ray]: crt heap[12383 K], process heap[2273 K], game lua[0 K], render[0 K]
* [x-ray]: economy: strings[8027 K], smem[0 K]
Executing config-script "c:\servers\stalker-zp\gamedata\configs\default_controls.ltx"...
[c:\servers\stalker-zp\gamedata\configs\default_controls.ltx] successfully loaded.
Executing config-script "user.ltx"...
Executing config-script "c:\servers\stalker-zp\gamedata\configs\rspec_default.ltx"...
[c:\servers\stalker-zp\gamedata\configs\rspec_default.ltx] successfully loaded.
Executing config-script "c:\servers\stalker-zp\gamedata\configs\default_controls.ltx"...
[c:\servers\stalker-zp\gamedata\configs\default_controls.ltx] successfully loaded.
~ Invalid syntax in call to 'r2_aa_break'
~ Valid arguments: vector3 in range [0.000000e+000,0.000000e+000,0.000000e+000]-[1.000000e+000,1.000000e+000,1.000000e+000]
~ Invalid syntax in call to 'r2_aa_weight'
~ Valid arguments: vector3 in range [0.000000e+000,0.000000e+000,0.000000e+000]-[1.000000e+000,1.000000e+000,1.000000e+000]
~ Invalid syntax in call to 'sv_adm_menu_ban_time'
~ Valid arguments: ui_mp_am_10_minutes/ui_mp_am_30_minutes/ui_mp_am_1_hour/ui_mp_am_6_hours/ui_mp_am_1_day/ui_mp_am_1_week/ui_mp_am_1_month/ui_mp_am_3_monthes/ui_mp_am_forever
[c:\users\public\documents\stalker-cop\user.ltx] successfully loaded.
Starting RENDER device...
* GPU [vendor:12F810]-[device:12F840]: Default X-Ray Dedicated Adapter
* GPU driver: 286.36432.83.1878
* CREATE: DeviceREF: 0
* Vertex Processor: SOFTWARE
*     Texture memory: 2048 M
*          DDI-level: 7.0
* GPU shading: vs(3/0.3/3), ps(3/0.3/3)
* GPU vertex cache: unrecognized, 16
* NVAPI is missing.
* Starting rendering as 2-GPU.
* DVB created: 1536K
* DIB created: 512K
* distortion: unavailable, dev(3),need(14)
* color_mapping: unavailable, dev(3),need(14)
* SSample: 640x480
* SSample: enabled
- r__tf_aniso 8
- r1_tf_mipbias 0.
Starting engine...
! Unable to find Software\GSC Game World\STALKER-COP\ in registry
! Player name registry key (InstallUserName) not found !
! Unable to find Software\GSC Game World\STALKER-COP\ in registry
*  0.0 : [   1] $user$cmap0
*  0.0 : [   1] $user$cmap1
*  0.0 : [   1] $user$distort
*  0.0 : [   1] $user$rendertarget
*  0.0 : [   1] $user$sky0
*  0.0 : [   1] $user$sky1
*  0.0 : [   1] $user$tonemap
*  0.0 : [   5] sky\sky_12_vibros_cube
*  0.0 : [   5] sky\sky_12_vibros_cube#small
*  0.0 : [  26] sky\sky_13_cube
*  0.0 : [  26] sky\sky_13_cube#small
*  0.0 : [  16] sky\sky_13_cube_night
*  0.0 : [  16] sky\sky_13_cube_night#small
*  0.0 : [  12] sky\sky_13_vibros_cube
*  0.0 : [  12] sky\sky_13_vibros_cube#small
*  0.0 : [  10] sky\sky_14_cube
*  0.0 : [  10] sky\sky_14_cube#small
*  0.0 : [   4] sky\sky_17_clouds_cube
*  0.0 : [   4] sky\sky_17_clouds_cube#small
*  0.0 : [   4] sky\sky_17_cube
*  0.0 : [   4] sky\sky_17_cube#small
*  0.0 : [   8] sky\sky_18_cube
*  0.0 : [   8] sky\sky_18_cube#small
*  0.0 : [  11] sky\sky_19_cube
*  0.0 : [  11] sky\sky_19_cube#small
*  0.0 : [   4] sky\sky_1_clouds_cube
*  0.0 : [   4] sky\sky_1_clouds_cube#small
*  0.0 : [   4] sky\sky_20_clouds_cube
*  0.0 : [   4] sky\sky_20_clouds_cube#small
*  0.0 : [   4] sky\sky_20_cube
*  0.0 : [   4] sky\sky_20_cube#small
*  0.0 : [   4] sky\sky_2_clouds_cube
*  0.0 : [   4] sky\sky_2_clouds_cube#small
*  0.0 : [   4] sky\sky_2_cube
*  0.0 : [   4] sky\sky_2_cube#small
*  0.0 : [  12] sky\sky_3_cube
*  0.0 : [  12] sky\sky_3_cube#small
*  0.0 : [   3] sky\sky_4_cube
*  0.0 : [   3] sky\sky_4_cube#small
*  0.0 : [  30] sky\sky_5_cube
*  0.0 : [  30] sky\sky_5_cube#small
*  0.0 : [   7] sky\sky_6_cube
*  0.0 : [   7] sky\sky_6_cube#small
*  0.0 : [  11] sky\sky_7_cube
*  0.0 : [  11] sky\sky_7_cube#small
*  0.0 : [   8] sky\sky_8_cube
*  0.0 : [   8] sky\sky_8_cube#small
*  0.0 : [  51] sky\sky_9_cube
*  0.0 : [  51] sky\sky_9_cube#small
*  0.0 : [ 238] sky\sky_oblaka
dedicated\xrengine.exe -i -nosound -fsltx ..\fsgame.ltx   -start server(mp_agroprom/tdm/ver=1.0/public=0/hname=stalker-cop/battleye=1/portsv=4554/estime=12:00/spectrmds=30/fraglimit=0/timelimit=60/dmgblock=3/dmbi=1/ans=1/anslen=3/warmup=50/pdahunt=1/abalance=1/aswap=1/fn=1/ffire=1.0/vote=1/maxplayers=18/etimef=0.0/dmgblock=5) client(localhost/portcl=-1/name=serveradmin)
* phase time: 0 ms
* phase cmem: 28004 K
Loading objects...
stack trace:

001B:02B01B44 xrRender_R1.dll


У меня на сервере была еще одна копия сервера ЧН-не запускается и она. Подскажите, в чем может быть проблема? Не работает после внезапной перезагрузки сервера.


Переустановка игры не помогла.


Вернуться наверх
 Профиль Отправить e-mail  
 
 Заголовок сообщения: Re: Проблема с запуском серверов.
СообщениеДобавлено: 06 июл 2011, 22:23 
Не в сети
Аватар пользователя
Призрачный админ

Зарегистрирован: 02 май 2009, 10:55
Сообщений: 1538
Откуда: Москва
Поблагодарили: 184 раз.
ton2011 писал(а):
Не работает после внезапной перезагрузки сервера.

Лог есть?
Попробуй создать новый сервер.

_________________
«Не оказываю техподдержку через ПМ/ICQ, и по электронной почте - для этого есть форум. (C)»
Прежде чем задать вопрос, прочитайте краткий FAQ
Ясность - одна из форм полного тумана.


Вернуться наверх
 Профиль  
 
 Заголовок сообщения: Re: Проблема с запуском серверов.
СообщениеДобавлено: 07 июл 2011, 00:44 
Не в сети
Пользователь
Пользователь

Зарегистрирован: 03 фев 2011, 21:57
Сообщений: 94
Поблагодарили: 1 раз.
Flammable писал(а):
ton2011 писал(а):
Не работает после внезапной перезагрузки сервера.

Лог есть?
Попробуй создать новый сервер.

Под перезагрузкой сервера я имел ввиду перезагрузку машины, компьютера.
Переустановил ОС, запустил сканирование...кароче нехороший вирус нашел. Который поражает ехе и dll. Пока сижу, чищу. После переустановки ОСи сервера заработали, но почему-то после запуска xrManager-ом он сам ложится, сервера продолжают работать. В любом случае, надо дождаться очистки харда от виров, после этого думать.

И всё-таки линукс рулит хотябы из-за того, что не имеет такого количества работающих вирусов...



Вопрос решил. Почистил всё касперским триальным, поставил наново ЗП с ЧН, работает. А xrManager вылетал из-за отсутствия пакета C++. Установил-работает стабильно.


Вернуться наверх
 Профиль Отправить e-mail  
 
 Заголовок сообщения: Re: Проблема с запуском серверов.
СообщениеДобавлено: 11 ноя 2011, 18:52 
Не в сети
Новичок
Новичок

Зарегистрирован: 11 ноя 2011, 18:50
Сообщений: 1
Поблагодарили: 0 раз.
linux'aву если поставить и забыть?
8989898989898989898989898989898989898989898989898989898989898989898989898989898989898989898989898989
89898989898989898989898989898989898989898989898989898989898989898989898989898989898989898989898989
89898989898989898989898989898989898989898989898989898989898989898989898989898989898989898989898989
89898989898989898989898989898989898989898989898989898989898989898989898989898989898989898989898989
89898989898989898989898989898989898989898989898989

_________________


Вернуться наверх
 Профиль Отправить e-mail  
 
Показать сообщения за:  Сортировать по:  
Начать новую тему Ответить на тему  [ Сообщений: 4 ] 

Часовой пояс: UTC + 3 часа


Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  

 

 

Домой

 

 

 

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Русская поддержка phpBB
MPNetworks - Community
Техническая поддержка support@mpnetworks.ru



cron